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Part 1: Introduction 
 
EndNote Web (http://www.endnoteweb.com/) is a web-based program developed to store, 
edit, and manage up to 10,000 bibliographic references. Anyone involved in gathering 
references for research or producing bibliographies can use EndNote Web to make 
managing collections easier. EndNote Web is free for all NIH staff due to our license to the 
Web of Science®.  
 
You build a library by: 

• importing references from a text file, 
• manually adding references to the library, 
• copying references from an EndNote®, Reference Manager® or EndNote Web 

library,  
• connecting remotely to a database such as PubMed® , Scopus™, and Google 

Scholar™ and importing references into the EndNote Web library, or 
• exporting references directly from Web of Science. 

 
The Cite While You Write™ feature works with Microsoft® Word (with free plug-in) to 
automatically format in-text citations and bibliographies into over 3,200 publishing styles. 
EndNote Web also allows online sharing of EndNote Web folders with colleagues. 
 
A complement to the desktop-based EndNote program, EndNote Web allows users to access 
their references from anywhere. Users may add, edit or delete references, use Cite While 
You Write, search databases such as PubMed, and export references directly into EndNote 
Web folders.  
 
Important Note: You can transfer references between EndNote Web and older versions of 
EndNote; however, direct import/export is only compatible with EndNote X.0.2 or later. 
 
Remote Access to Your EndNote Web Account:  In order to use EndNote Web away from 
your institution, you must first register and login from an IP authenticated workstation at NIH. 
This confirms that you are a valid user with your institution and initiates roaming access for 
twelve months. After twelve months, you are required to login again from an IP authenticated 
workstation to re-establish your association with the institution. For more information, go to 
http://www.myendnoteweb.com/help/ENW/hs_roaming.htm 
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Using EndNote Web 
 
You may access EndNote Web from http://www.myendnoteweb.com/ or from the Web of 
Science database. To access Web of Science, go to the NIH Library’s homepage at 
http://nihlibrary.nih.gov/ and click the Web of Science link from the grey ‘Quick Links’ column 
on the left. 
 

 Register for Access 
 
If you are already registered in the ISI Web of Knowledge, you do not have to register for 
EndNote Web.  
 
If you are not already registered, go to http://www.myendnoteweb.com/ and click Sign Up to 
register for an account. Once you have registered, you can access your EndNote Web 
folders from within Web of Science or the ISI Web of Knowledge platform. 
  

 Install Toolbars 
 
At the bottom of the EndNote Web page, click the Download Installers link. You will need to 
install the plug-ins for Cite While Your Write for Microsoft Word for Windows or Macintosh 
and the EndNote Web toolbars for Internet Explorer or Firefox. 
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Part 2: EndNote Web Interface and Creating Groups 
 
One library is assigned to each EndNote Web account. Multiple folders or groups can be 
created within your library to store references. References can belong to more than one 
group in your EndNote Web library. 
 
At this time, no document storage is available. You cannot attach PDFs or other documents 
to an EndNote Web reference. However, you can put a link to a file on your computer in the 
reference’s Notes field. 
 

 
 
 
 
 
 
 
 
 
 
 
To Create a Group 

1. Click the Organize tab. 
2. From the Manage My Groups box, choose New Group.  
3. Enter a name for the new group. Click OK. 
4. Your folder will now appear under the listing of My Groups.  

   

Screenshot of your 
EndNote Web account 
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Part 3: Creating References Manually 
 
One way to add references is to type them into your library. All reference fields have a 
64,000-byte size limit.  
 

1. From the Collect tab, click New Reference. New references are assigned the 
Generic reference type by default. 

2. Enter information into each field as needed. Required reference fields are 
indicated with asterisks. 

3. Scroll to the ‘Groups’ section at the bottom of the webpage and select a group 
for the reference. All available groups will be listed, in addition to the option of 
creating a new group. 

4. When finished entering text into each field, click Save to save your reference. 
 
New references can also be created by importing from other databases, using direct export, 
searching from within EndNote Web, or importing references from EndNote, Reference 
Manager or RefWorks.  
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Part 4: Directly Exporting References 
 
Directly export references from Web of Science to your EndNote Web library.   
 

1.  Connect to Web of Science and search for references. Select references to export 
to EndNote Web by marking the check box or indicating the range of references at the 
bottom of the webpage under Output Records.  

 

   
 
 

2. Select the amount of citation information for each reference – author, title, source 
and abstract, full record, or full record plus cited references. 

3. Click the Save to EndNote Web  button. 
4. An intermediary screen will appear indicating that your selected references are 

exporting to EndNote Web. 
5. All exported references are deposited into the Unfiled Group. These references 

must be moved to the appropriate group to be saved. If they are not moved, they 
will be lost when you exit your EndNote Web library. 

 
Upon returning to your search results in Web of Science, all exported references will have a 
small icon appearing under the reference number. This icon indicates the reference was 
added and is a shortcut to your EndNote Web library. 
 

Screenshot from bottom of Web of Science results page.
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Moving References Between Groups 
 

1.  Under the My References tab, click the group containing the references you want 
to move.  

2.  Use the check boxes to select specific references or only those on the page. Check 
All to move a complete collection of references at once. 

 

References exported from Web of Science, PubMed, Scopus or other databases are deposited in the Unfiled 
Group. They must be moved from the Unfiled Group to another in order to be saved. 
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3. Select the group from the Add to group… 
drop-down menu. 

4. All references will be moved automatically to 
the new group you have selected. The 
references will be removed from the Unfiled 
or original group.  

 
Now, all 10 references from the Unfiled Group are 
located in the Malaria group folder. 
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Part 5: Importing References from Databases Using Filters 
 
One of the easiest ways to build your EndNote Web library is to import references from 
standard sources such as online bibliographic databases and library catalogs. EndNote Web 
can import references from many different sources and formats.  
 
Importing References from the PubMed Database via the NIH Library Link 
 

1. In PubMed, select the specific references you want to save to your library. Select 
items by clicking on the box to the left of a citation. If no references are selected, 
the default is to download all references. 

2. In the pull-down Display menu, choose MEDLINE to replace the default format of 
Summary. 

3. Choose File as the destination and click the Send To button to save the file to a 
folder on your hard drive or to your desktop. 

4. Change the file name to something relevant (e.g., medicine.txt) from the default 
pubmed-result.txt. 

5. In EndNote Web, click the Collect tab. Then select Import References. 
6. Click Browse to locate the saved text file you just created. 
7. From the Filter menu, select the PubMed (NLM) filter.  
8. Click Import. 

 
All imported references will be filed in the 
Unfiled Group and must be moved to the 
appropriate group to be saved. See Part 4 to 
learn how to move references between 
groups. 
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Create a customized list of frequently used Import Filters by clicking on the Customize this 
list link from the Import References feature. 
 

 
 
Next, select the import filters most frequently used (e.x., PubMed (NLM), RefMan RIS, Web 
of Science (ISI), CINAHL (Ebsco)), and copy them to the My Favorites column.   
 

 
 
 
Importing References from the Scopus Database via the NIH Library Link 
 

1 In Scopus, click to mark specific references you want to save to your library.  
2. Click the Output button.  
3. Click the Export radio button. 
4. Select the Export format: ‘RIS format (Reference Manager, ProCite, EndNote)’. 
5. Select the Output: (citation, abstract only, etc.). 
6. Click Export. Select Save to Disk. 
7. Name the file and save it as a RIS Formatted File (.ris). 
8. In EndNote Web, click the Collect tab. Then select Import References. 
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9. Click Browse to locate the text file you just created. 
10. From the Filter menu, select the RefMan RIS filter.  
11. Click Import. 

 
All imported references will be filed in the Unfiled Group and must be moved to the 
appropriate group to be saved. See Part 4 to learn how to move references between groups. 
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Part 6: Editing, Sorting, and Finding Duplicate References 
 
Editing references in EndNote Web is easy. 
 

Editing References 
 

1. Click on the Edit button to the right of the title, or open a reference by clicking on 
the hyperlinked title. Then select Edit.  

2. Make needed changes or additions. 
3. Click Save when changes are completed. 

 
 
Sorting References 
Sort references by author, year, or title by clicking the column heading in the folder view. 
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Finding Duplicate References 
EndNote Web lets you check for and identify duplicate references. You select a reference to 
be compared with all other references in that library or in all other libraries. You are notified if 
one or more duplicate references are found anywhere in your groups. 
 
The Find Duplicates command is used to identify duplicate references in a library. Once the 
duplicate reference is removed it is permanently deleted from your library. 

When using Find Duplicates, EndNote Web compares references based on the following 
fields: Author, Year, Title, and Reference Type. 

To Check for Duplicates 
 

1. Click the Organize tab, and then click Find Duplicates. 
2. A list of all duplicates identified from your entire library is listed. Any reference 

identified as a duplicate will have a yellow background and a checkmark. 
3. To delete duplicates, click the Delete button. You also may move the duplicates to 

another group. 
Duplicate records should be compared to determine which reference in a pair of duplicates 
should be deleted. 
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Part 7: Organizing and Sharing References 
You can share groups with colleagues in EndNote Web. Colleagues with access to your 
shared groups will see them under My References. An icon  will appear for each shared 
group. A limit of 500 groups is set. Each group name is limited to 255 characters. 

Important Points about Sharing Groups 
o You can share groups with EndNote Web users at any institution. 
o You can share groups with individuals who have not yet created an EndNote Web 

account. The group will automatically appear after the individual registers and logs in. 
o Access to shared groups is read-only*. 
o References in shared groups can be searched. 
o References in shared groups cannot be copied to your ‘Quick List’. 
o Shared groups are available to generate a bibliography or an export file. 
o Deleting groups does not delete references in the group. 

 
Sharing Groups 

1. Click the Organize tab, which will display the Manage My 
Groups page. 

2. Find the group you wish to share and click the Share 
Group button. 

3. Enter up to 1,000 e-mail addresses in the Share Group 
dialog. Separate each address by pressing the Enter or 
Return key. You can also use the Browse feature to 
upload a text file with e-mail addresses separated by 
commas.  

4. Click the Apply button. 

To modify the sharing settings for a group, click the Modify Sharing button and update the 
settings as needed. 

*See page 7 “Moving References Between Groups” to add references in a shared group(s) to 
your own library. 

Unsharing Groups 
1. Click the Organize tab, which will display the Manage My Groups page. 
2. Find the group you wish to unshare and click the Modify Sharing button. 
3. Select all the e-mail addresses for Step 1 in the Share Group dialog and press Delete. 
4. Click the Apply button. 

 
Hiding Groups Shared from Others 

1. Click the Organize tab, and then click the Others' Groups link.  
2. Uncheck the group you wish to hide.  Click the Apply button.  
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Part 8: Transferring References to/from EndNote or 
Reference Manager 
References can be transferred to or from EndNote Web to EndNote desktop libraries (version 
EndNote X.0.2 or later). In addition, references can be transferred to Reference Manager 11 
libraries from EndNote Web using the RIS format and filter. 

Important Points about Transfer with EndNote 
o Styled text is not supported in EndNote Web. References containing manually applied 

formatting will lose the formatting upon transfer to EndNote Web and when transferred 
back to EndNote on your desktop. 

o Fields containing links to files in the EndNote .Data folder are not editable in EndNote 
Web. These fields are File Attachments and Figure (e.g., PDFs or images). 

 
Exporting Groups 
 

1. To export a group, click the Format tab and then click Export References. 
2. Select the group of references to export from the drop-down menu. 

 
 
 
 

 

 

 

 

 

3.  Next, select the Export Style from the second drop-down menu. To export to 
Reference Manager, select the RefMan (RIS) Export style. To export to EndNote 9 or 
earlier select the RefMan (RIS) Export style. A direct export option is available for 
EndNote X.0.2 or later. 

 
 
 
 
 
 
 
 

4. Rename the text file to something you will remember and save. 
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5.  In EndNote, open a library and then click File > Import. 
6. Locate the exported EndNote Web text file on your computer. 
7. Select the Reference Manager (RIS) as the Import Option filter. At this point, you 

can elect to import or discard any duplicate references. 
 
Direct Export from EndNote X.0.2 
 
If using EndNote X.0.2. or greater, a Direct Export feature is available for moving references 
between the desktop and web-based EndNote programs.  The Direct Export feature is found 
in the desktop EndNote program.  
 

1. In EndNote, go to Tools > EndNote Web. 
2. Add in the e-mail address and password for your EndNote Web and the URL to 

EndNote Web use - http://www.myendnoteweb.com. Select the checkbox to remember 
your e-mail and password. Click Next. 

 

 
3. Now select whether you want to transfer references from EndNote Web to EndNote 

desktop or EndNote desktop to EndNote Web. Select whether to allow duplicates. 
Select which EndNote Web group you are transferring references to or from. 

 
4. Click Transfer. 
5. A message box will appear when transferring references is completed. 
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Importing Citations from EndNote or Reference Manager 
 

1. In EndNote, go to the Output Style list on the toolbar and choose Select Another 
Style. Select the RefMan (RIS) style. 

2. Go to the File menu and select Export to export your library as a plain text file. 
3. In EndNote Web, click the Collect tab, and then click Import References. 
4. Browse and select your text file. 
5. From the Filter drop-down menu, select the RefMan (RIS) style. Click Import. 

 
All imported references will be filed in the Unfiled Group and must be moved to the 
appropriate group to be saved.  See Part 4 to learn how to move references between groups. 
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Part 9: Using Cite While You Write (CWYW) 
 
With Cite While You Write, you can link to references in your EndNote Web library without 
leaving your word processor and build a bibliography for your paper. You insert citations into 
your manuscript wherever you need to reference a statement. Once you insert a citation, it is 
permanently linked to a reference in the EndNote Web library. When you generate the 
bibliography, the unformatted citations turn into formatted citations and the bibliography 
appends to the end of the word processing document.   
 
Bibliographic styles are used to control the appearance of references in a bibliography. The 
style takes care of all text styles, punctuation, and sorting required for the citations and 
bibliography, as well as which fields are included in the bibliography. A set of standard styles 
is included with the EndNote Web program.  
 
Setting Bibliographic Styles 
In Microsoft Word, the bibliographic style selected in the Format Bibliography sub-menu of 
the EndNote Web menu under Tools determines how EndNote Web formats the citations in 
your paper and the references in the bibliography. You can select a different style and 
reformat the document at any point.  
 
Installing the EndNote Web Toolbar in Microsoft Word 
IMPORTANT: If you have EndNote X.0.2 or later installed for the desktop, you do not need to 
install the Cite While You Write plug-in. It is installed by default.  
 
If you do not have EndNote X.0.2 or later, you must install the Cite While You Write toolbar. If 
you did not install the toolbars earlier, you need to download the Cite While You Write toolbar 
to use this feature. EndNote Web’s CWYW is only 
compatible with Microsoft Word at this time. See Part 1 
for instructions. 
 

1. After installing the CWYW toolbar, go to Word. 
Click Tools, and then EndNote Web or EndNote 
(if you have this installed already). 

2. Select Cite While You Write Preferences. 
3. Click the Application tab, and select EndNote 

Web. 
4. Type your e-mail address and password into the 

boxes for your EndNote Web account. 
5. Checkmark Remember my address and 

password. 
This eliminates the need to sign in and out each time 
you want to use EndNote Web and Cite While You Write. 
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The EndNote Web toolbar will now appear in Word. However, if you have the EndNote 
desktop program installed, you will need to select the toolbar for the version of EndNote 
used. 
 
Inserting a Reference into a Manuscript 
 
To insert references into your manuscript, make sure that your EndNote Web account is 
open. 
 

1. To insert a reference, position the cursor in the sentence you want the reference to 
appear. If it is at the end of sentence, place the cursor before the period, with a space 
before and after the cursor. 

2. From Word’s Tools menu, choose EndNote Web then Find Citation (or use the 
shortcut toolbar and click on the magnifying glass icon). 

3. Type in any word to retrieve references of interest in the Find box (ex., author last 
name, year, title keyword, journal name). You may select more than one citation by 
holding the CTRL key and clicking on each citation. 

4. Select the reference of interest by highlighting it. Then, click on the Insert button. 
 

 
 
 
The reference will now be in EndNote Web’s temporary citation format, using { } with the 
author last name and year of the article cited. 
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Moving or Deleting a Reference from Your Manuscript 
 
References can only be deleted at the point of insertion. This will prompt a re-ordering of your 
bibliography. 
 

1. Find the reference where it occurs in the text of your paper (i.e., the superscript 
number or parenthetical reference) and insert your cursor. 

2. Go to Tools, then EndNote Web, and then Edit Citations(s). 
3. Select the reference from the list in the left-hand column. The manuscript text appears 

in blue font color, and references in black. Author last name and year is shown for 
each reference. 
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4. Click the Remove and OK buttons to delete the reference. 

 

 
 
 
Changing the Output Style  
 

1. In Word, go to Tools, then EndNoteWeb, 
and select Format Bibliography. 

2. From the With Output Style drop-down 
menu, select the journal citation style. 

3. Click OK to begin formatting the paper. 
 
EndNote Web includes over 3,200 output styles. 
However, some journals are not included or may 
have recently been updated. In these cases, 
contact the NIH Library for assistance in creating 
a new output style for the journal of interest, or in 
editing an existing output style. Unfortunately, 
with EndNote Web you cannot do this yourself. 
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Removing Field Codes 
 
Each formatted reference in your document is saved with field codes that embed reference 
data in the document. Before sending a manuscript to an editor or publisher, the field codes 
embedded within an EndNote or EndNote Web document usually are removed. This deletes 
the underlying codes but preserves the layout, allowing the publisher or editor to make copy 
changes. 
 
Once field codes are removed, they cannot be reinserted and the reference style and 
bibliography cannot be automatically reformatted to another style. 
 

1.   Create a back-up copy of your manuscript in Word. 
2.   In Word, from the Tools menu go to Endnote Web and then to Remove Field 

Codes. 
3.   A prompt will appear and a copy of the manuscript will open in a new window without 

the field codes. Click OK. This new copy no longer contains field codes linking the 
references and bibliography back to EndNote Web and the output style cannot be 
changed. 
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Part 10: The Traveling Library 
 
Each formatted reference in your document is saved with field codes that embed reference 
data in the document. The paper contains a “traveling library” of references cited.  
 
The first time a reference is formatted; EndNote Web looks in the open library and finds the 
corresponding reference. If you later reformat, EndNote Web again looks for the library and 
that reference. However, if the library is not available or not open, EndNote Web will use the 
Traveling library for reference information. The data saved with each reference includes the 
database name and location and all fields except Notes and Abstract. Because reference 
data are kept with each formatted reference, you can collaborate with other authors on a 
paper without each author having the same library of references. 
 
If you are co-authoring a paper with someone who is also using an EndNote or EndNote Web 
library, you can send a copy of the manuscript and your co-author can generate an EndNote 
or EndNote Web library of the references inserted into the manuscript. The co-author can 
then insert references and send the manuscript back to you, and a new Traveling Library is 
generated.  
 
To Create a Traveling Library 
 

1. In Word, select Tools, then EndNoteWeb, and then Export Traveling Library.  
2. A box will appear stating export is complete. Click OK. 
3. In EndNote Web, these references are placed in the Unfiled Group. You have to 

move these references to another folder to save them for future use. 
 
Using the Traveling Library, both authors can maintain an EndNote Web library that is up-to-
date with all the references in the shared paper. 
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Part 11: Accessing Full-Text from Within EndNote 
Web 
 
As EndNote Web recognized your account as originating from the NIH, you automatically see 
the NIH Library FULL-TEXT PLUS! button (green) below the reference information in the 
folder view of EndNote Web.  
 
To access the full-text of an article, click on the FULL-TEXT PLUS! button and an 
intermediary screen will appear indicating whether the Library has purchased access to the 
journal article, or whether you must order it via Document Delivery. For the example below, 
we provide access to the article from 4 different vendors or sources. 
 
Whatever database you are searching, the NIH Library’s FULL-TEXT PLUS! button should 
appear. Always use this button to access the full-text of an article, or request it via document 
delivery if we do not have it.  
 
If you do not see it, please contact the NIH Library for assistance. Sometimes it is a matter of 
your computer’s IP address not being recognized as originating from NIH. 
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